What’s Vulnerable › Vulnerabilities

CVE-2014-8450

Description

Adobe Reader and Acrobat 10.x before 10.1.15 and 11.x before 11.0.12, Acrobat and Acrobat Reader DC Classic before 2015.006.30060, and Acrobat and Acrobat Reader DC Continuous before 2015.008.20082 on Windows and OS X allow attackers to bypass intended access restrictions and obtain sensitive information via unspecified vectors, a different vulnerability than CVE-2015-4449, CVE-2015-4450, CVE-2015-5088, CVE-2015-5089, and CVE-2015-5092.

Affected products

How to fix

Upgrade to a fixed version: Adobe Acrobat for Edge 10.1.15, 11.0.12; Adobe Acrobat DC 15.006.30060, 15.008.20082; Adobe Acrobat Reader 10.1.15, 11.0.12; Adobe Acrobat Reader 15.006.30060, 15.008.20082. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2014-8450 or the next vulnerability affects your stack