What’s Vulnerable › Vulnerabilities

CVE-2014-9162

Description

Adobe Flash Player before 13.0.0.259 and 14.x through 16.x before 16.0.0.235 on Windows and OS X and before 11.2.202.425 on Linux allows attackers to obtain sensitive information via unspecified vectors.

Affected products

How to fix

Upgrade to a fixed version: Adobe Flash Player 24.0.0.186 and earlier. 11.2.202.425, 13.0.0.259, 16.0.0.235. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2014-9162 or the next vulnerability affects your stack