What’s Vulnerable › Vulnerabilities

CVE-2014-9163: Adobe Flash Player Stack-Based Buffer Overflow Vulnerability

Description

Stack-based buffer overflow in Adobe Flash Player before 13.0.0.259 and 14.x and 15.x before 15.0.0.246 on Windows and OS X and before 11.2.202.425 on Linux allows attackers to execute arbitrary code via unspecified vectors, as exploited in the wild in December 2014.

Affected products

How to fix

Upgrade to a fixed version: Adobe Flash Player 24.0.0.186 and earlier. 11.2.202.425, 13.0.0.259, 15.0.0.246. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2014-9163 or the next vulnerability affects your stack