What’s Vulnerable › Vulnerabilities
CVE-2014-9186
- Severity: critical (CVSS 9.8 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 3.6% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2019-04-08 · updated 2026-06-17
- Weakness: CWE-98
Description
A file inclusion vulnerability exists in the confd.exe module in Honeywell Experion PKS R40x before R400.6, R41x before R410.6, and R43x before R430.2, which could lead to accepting an arbitrary file into the function, and potential information disclosure or remote code execution. Honeywell strongly encourages and recommends all customers running unsupported versions of EKPS prior to R400 to upgrade to a supported version.
Affected products
- Honeywell Experion PKS: from r400 before r400.6; from r410 before r410.6; from r430 before r430.2 — fixed in r400.6, r410.6, r430.2
How to fix
Upgrade to a fixed version: Honeywell Experion PKS r400.6, r410.6, r430.2. Check the vendor advisory for mitigations.
References
- https://ics-cert.us-cert.gov/advisories/ICSA-14-352-01
- https://ics-cert.us-cert.gov/advisories/ICSA-14-352-01
Get alerted when CVE-2014-9186 or the next vulnerability affects your stack