What’s Vulnerable › Vulnerabilities

CVE-2014-9189

Description

Multiple stack-based buffer overflow vulnerabilities were found in Honeywell Experion PKS all versions prior to R400.6, all versions prior to R410.6, and all versions prior to R430.2 modules that could lead to possible remote code execution, dynamic memory corruption, or denial of service. Honeywell strongly encourages and recommends all customers running unsupported versions of EKPS prior to R400 to upgrade to a supported version.

Affected products

How to fix

Upgrade to a fixed version: Honeywell Experion PKS r400.6, r410.6, r430.2. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2014-9189 or the next vulnerability affects your stack