What’s Vulnerable › Vulnerabilities

CVE-2014-9192: Trihedral Engineering Limited VTScada Integer Overflow

Description

Integer overflow in Trihedral Engineering VTScada (formerly VTS) 6.5 through 9.x before 9.1.20, 10.x before 10.2.22, and 11.x before 11.1.07 allows remote attackers to cause a denial of service (server crash) via a crafted request, which triggers a large memory allocation.

Affected products

How to fix

Upgrade to a fixed version: Trihedral VTScada 10.2.22, 11.1.07, 9.1.20. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2014-9192 or the next vulnerability affects your stack