What’s Vulnerable › Vulnerabilities
CVE-2014-9502
- Severity: high (CVSS 8.8 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.9% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2018-02-01 · updated 2026-06-17
- Weakness: CWE-352
Description
Multiple cross-site request forgery (CSRF) vulnerabilities in unspecified sub modules in the Open Atrium module 7.x-2.x before 7.x-2.26 for Drupal allow remote attackers to hijack the authentication of unknown victims via vectors related to menu callbacks.
Affected products
- Open Atrium Project Open Atrium: from 7.x-2.0 before 7.x-2.26; 7.x-2.0-alpha1, 7.x-2.0-alpha2, 7.x-2.0-alpha3, 7.x-2.0-alpha4, 7.x-2.0-alpha5, 7.x-2.0-beta1 (+4) — fixed in 7.x-2.26
How to fix
Upgrade to a fixed version: Open Atrium Project Open Atrium 7.x-2.26. Check the vendor advisory for mitigations.
References
- http://www.openwall.com/lists/oss-security/2015/01/04/6
- https://exchange.xforce.ibmcloud.com/vulnerabilities/99655
- https://www.drupal.org/node/2394979
- https://www.drupal.org/node/2395045
- http://www.openwall.com/lists/oss-security/2015/01/04/6
- https://exchange.xforce.ibmcloud.com/vulnerabilities/99655
- https://www.drupal.org/node/2394979
- https://www.drupal.org/node/2395045
Get alerted when CVE-2014-9502 or the next vulnerability affects your stack