What’s Vulnerable › Vulnerabilities
CVE-2014-9530
- Severity: critical (CVSS 9.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2020-02-07 · updated 2026-06-17
Description
A vulnerability exists in nw.js before 0.11.3 when calling nw methods from normal frames, which has an unspecified impact.
Affected products
- HackerOne nw node module: before 0.11.3 — fixed in 0.11.3
How to fix
Upgrade to a fixed version: HackerOne nw node module 0.11.3. Check the vendor advisory for mitigations.
References
- https://github.com/nwjs/nw.js/blob/master/CHANGELOG.md
- https://github.com/nwjs/nw.js/blob/master/CHANGELOG.md
Get alerted when CVE-2014-9530 or the next vulnerability affects your stack