What’s Vulnerable › Vulnerabilities

CVE-2014-9606

Description

Multiple cross-site scripting (XSS) vulnerabilities in Netsweeper before 3.1.10, 4.0.x before 4.0.9, and 4.1.x before 4.1.2 allow remote attackers to inject arbitrary web script or HTML via the (1) server parameter to remotereporter/load_logfiles.php, (2) customctid parameter to webadmin/policy/category_table_ajax.php, (3) urllist parameter to webadmin/alert/alert.php, (4) QUERY_STRING to webadmin/ajaxfilemanager/ajax_get_file_listing.php, or (5) PATH_INFO to webadmin/policy/policy_table_ajax.php/.

Affected products

How to fix

Upgrade to a fixed version: Netsweeper 3.1.10, 4.0.9, 4.1.2. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2014-9606 or the next vulnerability affects your stack