What’s Vulnerable › Vulnerabilities
CVE-2014-9608
- Severity: medium (CVSS 6.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 4.7% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2020-02-19 · updated 2026-06-17
- Weakness: CWE-79
Description
Cross-site scripting (XSS) vulnerability in webadmin/policy/group_table_ajax.php/ in Netsweeper before 3.1.10, 4.0.x before 4.0.9, and 4.1.x before 4.1.2 allows remote attackers to inject arbitrary web script or HTML via the PATH_INFO.
Affected products
- Netsweeper: before 3.1.10; from 4.0.0 before 4.0.9; from 4.1.0 before 4.1.2 — fixed in 3.1.10, 4.0.9, 4.1.2
How to fix
Upgrade to a fixed version: Netsweeper 3.1.10, 4.0.9, 4.1.2. Check the vendor advisory for mitigations.
References
- http://packetstormsecurity.com/files/133034/Netsweeper-Bypass-XSS-Redirection-SQL-Injection-Execution.html
- http://packetstormsecurity.com/files/133034/Netsweeper-Bypass-XSS-Redirection-SQL-Injection-Execution.html
Get alerted when CVE-2014-9608 or the next vulnerability affects your stack