What’s Vulnerable › Vulnerabilities

CVE-2014-9612

Description

SQL injection vulnerability in remotereporter/load_logfiles.php in Netsweeper before 3.1.10, 4.0.x before 4.0.9, and 4.1.x before 4.1.2 allows remote attackers to execute arbitrary SQL commands via the server parameter.

Affected products

How to fix

Upgrade to a fixed version: Netsweeper 3.1.10, 4.0.9, 4.1.2. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2014-9612 or the next vulnerability affects your stack