What’s Vulnerable › Vulnerabilities
CVE-2014-9613
- Severity: critical (CVSS 9.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 4.1% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2020-02-19 · updated 2026-06-17
- Weakness: CWE-89
Description
Multiple SQL injection vulnerabilities in Netsweeper before 2.6.29.10 allow remote attackers to execute arbitrary SQL commands via the (1) login parameter to webadmin/auth/verification.php or (2) dpid parameter to webadmin/deny/index.php.
Affected products
- Netsweeper: before 2.6.29.10 — fixed in 2.6.29.10
How to fix
Upgrade to a fixed version: Netsweeper 2.6.29.10. Check the vendor advisory for mitigations.
References
- http://packetstormsecurity.com/files/133034/Netsweeper-Bypass-XSS-Redirection-SQL-Injection-Execution.html
- http://packetstormsecurity.com/files/133034/Netsweeper-Bypass-XSS-Redirection-SQL-Injection-Execution.html
Get alerted when CVE-2014-9613 or the next vulnerability affects your stack