What’s Vulnerable › Vulnerabilities
CVE-2014-9744
- Severity: high (CVSS 7.8 v2.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 2.0% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2015-08-24 · updated 2026-06-17
- Weakness: CWE-399
Description
Memory leak in PolarSSL before 1.3.9 allows remote attackers to cause a denial of service (memory consumption) via a large number of ClientHello messages. NOTE: this identifier was SPLIT from CVE-2014-8628 per ADT3 due to different affected versions.
Affected products
References
- http://lists.opensuse.org/opensuse-updates/2014-11/msg00079.html
- https://polarssl.org/tech-updates/releases/polarssl-1.3.9-released
- http://lists.opensuse.org/opensuse-updates/2014-11/msg00079.html
- https://polarssl.org/tech-updates/releases/polarssl-1.3.9-released
Get alerted when CVE-2014-9744 or the next vulnerability affects your stack