What’s Vulnerable › Vulnerabilities

CVE-2015-0192

Description

Unspecified vulnerability in IBM Java 8 before SR1, 7 R1 before SR2 FP11, 7 before SR9, 6 R1 before SR8 FP4, 6 before SR16 FP4, and 5.0 before SR16 FP10 allows remote attackers to gain privileges via unknown vectors related to the Java Virtual Machine.

Affected products

How to fix

Upgrade to a fixed version: IBM Java 5.0.16.10, 6.1.8.4, 7.1.2.11, 8.0.1.0. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2015-0192 or the next vulnerability affects your stack