What’s Vulnerable › Vulnerabilities

CVE-2015-0243

Description

Multiple buffer overflows in contrib/pgcrypto in PostgreSQL before 9.0.19, 9.1.x before 9.1.15, 9.2.x before 9.2.10, 9.3.x before 9.3.6, and 9.4.x before 9.4.1 allow remote authenticated users to cause a denial of service (crash) and possibly execute arbitrary code via unspecified vectors.

Affected products

How to fix

Upgrade to a fixed version: PostgreSQL 9.0.19, 9.1.15, 9.2.10, 9.3.6. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2015-0243 or the next vulnerability affects your stack