What’s Vulnerable › Vulnerabilities

CVE-2015-0270

Description

Zend Framework before 2.2.10 and 2.3.x before 2.3.5 has Potential SQL injection in PostgreSQL Zend\Db adapter.

Affected products

How to fix

Upgrade to a fixed version: Zend Framework 2.2.10, 2.3.5. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2015-0270 or the next vulnerability affects your stack