What’s Vulnerable › Vulnerabilities
CVE-2015-0272
- Severity: medium (CVSS 5.0 v2.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 4.9% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2015-11-17 · updated 2026-06-17
Description
GNOME NetworkManager allows remote attackers to cause a denial of service (IPv6 traffic disruption) via a crafted MTU value in an IPv6 Router Advertisement (RA) message, a different vulnerability than CVE-2015-8215.
Affected products
- Canonical Ubuntu Linux: 12.04
- GNOME NetworkManager: before 1.2.0 — fixed in 1.2.0
- Oracle Corporation Oracle Linux: 7
- SUSE Linux Enterprise Debuginfo: 11-sp2, 11-sp3, 11-sp4
- SUSE Linux Enterprise Server 15 SP1: 11-sp3, 11-sp4, 12, 12-sp1
- SUSE Linux Enterprise Real Time Extension: 11-sp3, 11-sp4
- SUSE Linux Enterprise Server: 11, 11-sp2, 11-sp3, 11-sp4, 12, 12-sp1
- SUSE Linux Enterprise Software Development Kit: 11-sp3, 11-sp4, 12, 12-sp1
- SUSE Linux Enterprise Workstation Extension: 12, 12-sp1
How to fix
Upgrade to a fixed version: GNOME NetworkManager 1.2.0. Check the vendor advisory for mitigations.
References
- http://cgit.freedesktop.org/NetworkManager/NetworkManager/commit/?id=d5fc88e573fa58b93034b04d35a2454f5d28cad9
- http://lists.opensuse.org/opensuse-security-announce/2015-11/msg00035.html
- http://lists.opensuse.org/opensuse-security-announce/2015-12/msg00005.html
- http://lists.opensuse.org/opensuse-security-announce/2015-12/msg00018.html
- http://lists.opensuse.org/opensuse-security-announce/2015-12/msg00026.html
- http://lists.opensuse.org/opensuse-security-announce/2015-12/msg00031.html
- http://lists.opensuse.org/opensuse-security-announce/2016-02/msg00013.html
- http://lists.opensuse.org/opensuse-security-announce/2016-08/msg00038.html
- http://www.oracle.com/technetwork/topics/security/linuxbulletinoct2015-2719645.html
- http://www.securityfocus.com/bid/76814
- http://www.ubuntu.com/usn/USN-2792-1
- https://bugzilla.redhat.com/show_bug.cgi?id=1192132
Get alerted when CVE-2015-0272 or the next vulnerability affects your stack