What’s Vulnerable › Vulnerabilities

CVE-2015-0411

Description

Unspecified vulnerability in Oracle MySQL Server 5.5.40 and earlier, and 5.6.21 and earlier, allows remote attackers to affect confidentiality, integrity, and availability via unknown vectors related to Server : Security : Encryption.

Affected products

How to fix

Upgrade to a fixed version: MariaDB 10.0.16, 5.5.41. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2015-0411 or the next vulnerability affects your stack