What’s Vulnerable › Vulnerabilities

CVE-2015-0441

Description

Unspecified vulnerability in Oracle MySQL Server 5.5.41 and earlier, and 5.6.22 and earlier, allows remote authenticated users to affect availability via unknown vectors related to Server : Security : Encryption.

Affected products

How to fix

Upgrade to a fixed version: MariaDB 10.0.17, 5.5.42. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2015-0441 or the next vulnerability affects your stack