What’s Vulnerable › Vulnerabilities

CVE-2015-0505

Description

Unspecified vulnerability in Oracle MySQL Server 5.5.42 and earlier, and 5.6.23 and earlier, allows remote authenticated users to affect availability via vectors related to DDL.

Affected products

How to fix

Upgrade to a fixed version: MariaDB 10.0.18, 5.5.43. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2015-0505 or the next vulnerability affects your stack