What’s Vulnerable › Vulnerabilities

CVE-2015-0535

Description

EMC RSA BSAFE Micro Edition Suite (MES) 4.0.x before 4.0.8 and 4.1.x before 4.1.3 and RSA BSAFE SSL-C 2.8.9 and earlier do not properly restrict TLS state transitions, which makes it easier for remote attackers to conduct cipher-downgrade attacks to EXPORT_RSA ciphers via crafted TLS traffic, related to the "FREAK" issue, a similar issue to CVE-2015-0204.

Affected products

How to fix

Upgrade to a fixed version: Dell Bsafe 4.0.8, 4.1.3. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2015-0535 or the next vulnerability affects your stack