What’s Vulnerable › Vulnerabilities

CVE-2015-0537

Description

Integer underflow in the base64-decoding implementation in EMC RSA BSAFE Micro Edition Suite (MES) 4.0.x before 4.0.8 and 4.1.x before 4.1.3, RSA BSAFE Crypto-C Micro Edition (Crypto-C ME) before 4.0.4 and 4.1, and RSA BSAFE SSL-C 2.8.9 and earlier allows remote attackers to cause a denial of service (memory corruption or segmentation fault) or possibly have unspecified other impact via crafted base64 data, a similar issue to CVE-2015-0292.

Affected products

How to fix

Upgrade to a fixed version: Dell Bsafe 4.0.8, 4.1.3; Dell Bsafe Crypto-C 4.0.4. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2015-0537 or the next vulnerability affects your stack