What’s Vulnerable › Vulnerabilities
CVE-2015-0653
- Severity: critical (CVSS 10.0 v2.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 4.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2015-03-13 · updated 2026-06-17
- Weakness: CWE-287
Description
The management interface in Cisco TelePresence Video Communication Server (VCS) and Cisco Expressway before X7.2.4, X8 before X8.1.2, and X8.2 before X8.2.2 and Cisco TelePresence Conductor before X2.3.1 and XC2.4 before XC2.4.1 allows remote attackers to bypass authentication via crafted login parameters, aka Bug IDs CSCur02680 and CSCur05556.
Affected products
- Cisco Expressway Software: from x7.2 before x7.2.4; from x8.1 before x8.1.2; from x8.2 before x8.2.2 — fixed in x7.2.4, x8.1.2, x8.2.2
- Cisco Telepresence Conductor: from x2.3 before x2.3.1; from xc2.4 before xc2.4.1 — fixed in x2.3.1, xc2.4.1
- Cisco Telepresence Video Communication Server Software: from x7.2 before x7.2.4; from x8.1 before x8.1.2; from x8.2 before x8.2.2 — fixed in x7.2.4, x8.1.2, x8.2.2
How to fix
Upgrade to a fixed version: Cisco Expressway Software x7.2.4, x8.1.2, x8.2.2; Cisco Telepresence Conductor x2.3.1, xc2.4.1; Cisco Telepresence Video Communication Server Software x7.2.4, x8.1.2, x8.2.2. Check the vendor advisory for mitigations.
References
- http://tools.cisco.com/security/center/content/CiscoSecurityAdvisory/cisco-sa-20150311-vcs
- http://www.securitytracker.com/id/1031910
- http://tools.cisco.com/security/center/content/CiscoSecurityAdvisory/cisco-sa-20150311-vcs
- http://www.securitytracker.com/id/1031910
Get alerted when CVE-2015-0653 or the next vulnerability affects your stack