What’s Vulnerable › Vulnerabilities

CVE-2015-0797

Description

GStreamer before 1.4.5, as used in Mozilla Firefox before 38.0, Firefox ESR 31.x before 31.7, and Thunderbird before 31.7 on Linux, allows remote attackers to cause a denial of service (buffer over-read and application crash) or possibly execute arbitrary code via crafted H.264 video data in an m4v file.

Affected products

How to fix

Upgrade to a fixed version: GStreamer 1.4.5; Mozilla Firefox 31.7, 38.0; Mozilla Seamonkey 2.35; Mozilla Thunderbird 31.7, 38.0.1. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2015-0797 or the next vulnerability affects your stack