What’s Vulnerable › Vulnerabilities
CVE-2015-0849
- Severity: low (CVSS 3.9 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.1% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-06-26 · updated 2026-06-17
- Weakness: CWE-377
Description
pycode-browser before version 1.0 is prone to a predictable temporary file vulnerability.
Affected products
- pycode-browser: before 1.0-1 — fixed in 1.0-1
How to fix
Upgrade to a fixed version: pycode-browser 1.0-1. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2015-0849 or the next vulnerability affects your stack