What’s Vulnerable › Vulnerabilities
CVE-2015-10012: sumocoders FrameworkUserBundle login.html.twig information exposure
- Severity: high (CVSS 7.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.8% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2023-01-03 · updated 2026-06-17
- Weakness: CWE-209
Description
** UNSUPPORTED WHEN ASSIGNED ** A vulnerability was found in sumocoders FrameworkUserBundle up to 1.3.x. It has been rated as problematic. Affected by this issue is some unknown functionality of the file Resources/views/Security/login.html.twig. The manipulation leads to information exposure through error message. Upgrading to version 1.4.0 is able to address this issue. The name of the patch is abe4993390ba9bd7821ab12678270556645f94c8. It is recommended to upgrade the affected component. The identifier of this vulnerability is VDB-217268. NOTE: This vulnerability only affects products that are no longer supported by the maintainer.
Affected products
- sumocoders FrameworkUserBundle: before 1.4.0 — fixed in 1.4.0
How to fix
Upgrade to a fixed version: sumocoders FrameworkUserBundle 1.4.0. Check the vendor advisory for mitigations.
References
- https://github.com/sumocoders/FrameworkUserBundle/commit/abe4993390ba9bd7821ab12678270556645f94c8
- https://github.com/sumocoders/FrameworkUserBundle/releases/tag/v1.4.0
- https://vuldb.com/?ctiid.217268
- https://vuldb.com/?id.217268
- https://github.com/sumocoders/FrameworkUserBundle/commit/abe4993390ba9bd7821ab12678270556645f94c8
- https://github.com/sumocoders/FrameworkUserBundle/releases/tag/v1.4.0
- https://vuldb.com/?ctiid.217268
- https://vuldb.com/?id.217268
Get alerted when CVE-2015-10012 or the next vulnerability affects your stack