What’s Vulnerable › Vulnerabilities
CVE-2015-10049: Overdrive Eletrônica course-builder oeditor.html cross site scripting
- Severity: medium (CVSS 6.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.6% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2023-01-15 · updated 2026-06-17
- Weakness: CWE-79
Description
A vulnerability was found in Overdrive Eletrônica course-builder up to 1.7.x and classified as problematic. Affected by this issue is some unknown functionality of the file coursebuilder/modules/oeditor/oeditor.html. The manipulation leads to cross site scripting. The attack may be launched remotely. Upgrading to version 1.8.0 is able to address this issue. The name of the patch is e39645fd714adb7e549908780235911ae282b21b. It is recommended to upgrade the affected component. The identifier of this vulnerability is VDB-218372.
Affected products
- Overdrive Eletrônica course-builder: before 1.8.0 — fixed in 1.8.0
How to fix
Upgrade to a fixed version: Overdrive Eletrônica course-builder 1.8.0. Check the vendor advisory for mitigations.
References
- https://github.com/overdrive-diy/course-builder/commit/e39645fd714adb7e549908780235911ae282b21b
- https://github.com/overdrive-diy/course-builder/releases/tag/V1.8.0
- https://vuldb.com/?ctiid.218372
- https://vuldb.com/?id.218372
- https://github.com/overdrive-diy/course-builder/commit/e39645fd714adb7e549908780235911ae282b21b
- https://github.com/overdrive-diy/course-builder/releases/tag/V1.8.0
- https://vuldb.com/?ctiid.218372
- https://vuldb.com/?id.218372
Get alerted when CVE-2015-10049 or the next vulnerability affects your stack