What’s Vulnerable › Vulnerabilities
CVE-2015-10071: gitter-badger ezpublish-modern-legacy forgotpassword.php password recovery
- Severity: high (CVSS 7.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.6% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2023-01-19 · updated 2026-06-17
- Weakness: CWE-640
Description
A vulnerability was found in gitter-badger ezpublish-modern-legacy. It has been rated as problematic. This issue affects some unknown processing of the file kernel/user/forgotpassword.php. The manipulation leads to weak password recovery. The complexity of an attack is rather high. The exploitation is known to be difficult. Upgrading to version 1.0 is able to address this issue. The patch is named 5908d5ee65fec61ce0e321d586530461a210bf2a. It is recommended to upgrade the affected component. The associated identifier of this vulnerability is VDB-218951.
Affected products
- gitter-badger ezpublish-modern-legacy: before 1.0 — fixed in 1.0
How to fix
Upgrade to a fixed version: gitter-badger ezpublish-modern-legacy 1.0. Check the vendor advisory for mitigations.
References
- https://github.com/gitter-badger/ezpublish-modern-legacy/commit/5908d5ee65fec61ce0e321d586530461a210bf2a
- https://github.com/gitter-badger/ezpublish-modern-legacy/releases/tag/1.0
- https://vuldb.com/?ctiid.218951
- https://vuldb.com/?id.218951
- https://github.com/gitter-badger/ezpublish-modern-legacy/commit/5908d5ee65fec61ce0e321d586530461a210bf2a
- https://github.com/gitter-badger/ezpublish-modern-legacy/releases/tag/1.0
- https://vuldb.com/?ctiid.218951
- https://vuldb.com/?id.218951
Get alerted when CVE-2015-10071 or the next vulnerability affects your stack