What’s Vulnerable › Vulnerabilities
CVE-2015-10090: Landing Pages Plugin cross site scripting
- Severity: medium (CVSS 6.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.7% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2023-03-06 · updated 2026-06-17
- Weakness: CWE-79
Description
A vulnerability, which was classified as problematic, has been found in Landing Pages Plugin up to 1.8.7 on WordPress. Affected by this issue is some unknown functionality. The manipulation leads to cross site scripting. The attack may be launched remotely. Upgrading to version 1.8.8 is able to address this issue. The name of the patch is c8e22c1340c11fedfb0a0a67ea690421bdb62b94. It is recommended to upgrade the affected component. The identifier of this vulnerability is VDB-222320.
Affected products
- Landing Pages Plugin: before 1.8.8 — fixed in 1.8.8
How to fix
Upgrade to a fixed version: Landing Pages Plugin 1.8.8. Check the vendor advisory for mitigations.
References
- https://github.com/wp-plugins/landing-pages/commit/c8e22c1340c11fedfb0a0a67ea690421bdb62b94
- https://github.com/wp-plugins/landing-pages/releases/tag/1.8.8
- https://vuldb.com/?ctiid.222320
- https://vuldb.com/?id.222320
- https://github.com/wp-plugins/landing-pages/commit/c8e22c1340c11fedfb0a0a67ea690421bdb62b94
- https://github.com/wp-plugins/landing-pages/releases/tag/1.8.8
- https://vuldb.com/?ctiid.222320
- https://vuldb.com/?id.222320
Get alerted when CVE-2015-10090 or the next vulnerability affects your stack