What’s Vulnerable › Vulnerabilities
CVE-2015-10092: Qtranslate Slug Plugin class-qtranslate-slug.php add_slug_meta_box cross site scripting
- Severity: medium (CVSS 6.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.6% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2023-03-06 · updated 2026-06-17
- Weakness: CWE-79
Description
A vulnerability was found in Qtranslate Slug Plugin up to 1.1.16 on WordPress. It has been classified as problematic. Affected is the function add_slug_meta_box of the file includes/class-qtranslate-slug.php. The manipulation leads to cross site scripting. It is possible to launch the attack remotely. Upgrading to version 1.1.17 is able to address this issue. The name of the patch is 74b3932696f9868e14563e51b7d0bb68c53bf5e4. It is recommended to upgrade the affected component. The identifier of this vulnerability is VDB-222324.
Affected products
- Qtranslate Slug Plugin: before 1.1.17 — fixed in 1.1.17
How to fix
Upgrade to a fixed version: Qtranslate Slug Plugin 1.1.17. Check the vendor advisory for mitigations.
References
- https://github.com/wp-plugins/qtranslate-slug/commit/74b3932696f9868e14563e51b7d0bb68c53bf5e4
- https://github.com/wp-plugins/qtranslate-slug/releases/tag/1.1.17
- https://vuldb.com/?ctiid.222324
- https://vuldb.com/?id.222324
- https://github.com/wp-plugins/qtranslate-slug/commit/74b3932696f9868e14563e51b7d0bb68c53bf5e4
- https://github.com/wp-plugins/qtranslate-slug/releases/tag/1.1.17
- https://vuldb.com/?ctiid.222324
- https://vuldb.com/?id.222324
Get alerted when CVE-2015-10092 or the next vulnerability affects your stack