What’s Vulnerable › Vulnerabilities
CVE-2015-10095: woo-popup Plugin class-woo-popup-admin.php cross site scripting
- Severity: medium (CVSS 6.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.6% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2023-03-06 · updated 2026-06-17
- Weakness: CWE-79
Description
A vulnerability classified as problematic has been found in woo-popup Plugin up to 1.2.2 on WordPress. This affects an unknown part of the file admin/class-woo-popup-admin.php. The manipulation leads to cross site scripting. It is possible to initiate the attack remotely. Upgrading to version 1.3.0 is able to address this issue. The patch is named 7c76ac78f3e16015991b612ff4fa616af4ce9292. It is recommended to upgrade the affected component. The associated identifier of this vulnerability is VDB-222327.
Affected products
- woo-popup Plugin: before 1.3.0 — fixed in 1.3.0
How to fix
Upgrade to a fixed version: woo-popup Plugin 1.3.0. Check the vendor advisory for mitigations.
References
- https://github.com/wp-plugins/woo-popup/commit/7c76ac78f3e16015991b612ff4fa616af4ce9292
- https://github.com/wp-plugins/woo-popup/releases/tag/1.3.0
- https://vuldb.com/?ctiid.222327
- https://vuldb.com/?id.222327
- https://github.com/wp-plugins/woo-popup/commit/7c76ac78f3e16015991b612ff4fa616af4ce9292
- https://github.com/wp-plugins/woo-popup/releases/tag/1.3.0
- https://vuldb.com/?ctiid.222327
- https://vuldb.com/?id.222327
Get alerted when CVE-2015-10095 or the next vulnerability affects your stack