What’s Vulnerable › Vulnerabilities
CVE-2015-10098: Broken Link Checker Plugin ui_get_action_links cross site scripting
- Severity: medium (CVSS 6.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.6% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2023-04-08 · updated 2026-06-17
- Weakness: CWE-79
Description
A vulnerability was found in Broken Link Checker Plugin up to 1.10.5 on WordPress. It has been rated as problematic. Affected by this issue is the function print_module_list/show_warnings_section_notice/status_text/ui_get_action_links. The manipulation leads to cross site scripting. The attack may be launched remotely. Upgrading to version 1.10.6 is able to address this issue. The name of the patch is f30638869e281461b87548e40b517738b4350e47. It is recommended to upgrade the affected component. The identifier of this vulnerability is VDB-225152.
Affected products
- WPMU DEV Broken Link Checker: before 1.10.6 — fixed in 1.10.6
How to fix
Upgrade to a fixed version: WPMU DEV Broken Link Checker 1.10.6. Check the vendor advisory for mitigations.
References
- https://github.com/wp-plugins/broken-link-checker/commit/f30638869e281461b87548e40b517738b4350e47
- https://github.com/wp-plugins/broken-link-checker/releases/tag/1.10.6
- https://vuldb.com/?ctiid.225152
- https://vuldb.com/?id.225152
- https://github.com/wp-plugins/broken-link-checker/commit/f30638869e281461b87548e40b517738b4350e47
- https://github.com/wp-plugins/broken-link-checker/releases/tag/1.10.6
- https://vuldb.com/?ctiid.225152
- https://vuldb.com/?id.225152
Get alerted when CVE-2015-10098 or the next vulnerability affects your stack