What’s Vulnerable › Vulnerabilities
CVE-2015-10107: Simplr Registration Form Plus+ Plugin cross site scripting
- Severity: medium (CVSS 6.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.6% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2023-05-31 · updated 2026-06-17
- Weakness: CWE-79
Description
A vulnerability was found in Simplr Registration Form Plus+ Plugin up to 2.3.4 on WordPress and classified as problematic. This issue affects some unknown processing. The manipulation leads to cross site scripting. The attack may be initiated remotely. Upgrading to version 2.3.5 is able to address this issue. The identifier of the patch is d588446844dd49232ab400ef213ff5b92121c33e. It is recommended to upgrade the affected component. The identifier VDB-230153 was assigned to this vulnerability.
Affected products
- Simplr Registration Form Plus+ Plugin: through 2.3.4
References
- https://github.com/wp-plugins/simplr-registration-form/commit/d588446844dd49232ab400ef213ff5b92121c33e
- https://vuldb.com/?ctiid.230153
- https://vuldb.com/?id.230153
- https://github.com/wp-plugins/simplr-registration-form/commit/d588446844dd49232ab400ef213ff5b92121c33e
- https://vuldb.com/?ctiid.230153
- https://vuldb.com/?id.230153
Get alerted when CVE-2015-10107 or the next vulnerability affects your stack