What’s Vulnerable › Vulnerabilities
CVE-2015-10115: WooSidebars Sidebar Manager Converter Plugin class-woosidebars-sbm-converter.php process_request redirect
- Severity: medium (CVSS 6.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.7% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2023-06-05 · updated 2026-06-17
- Weakness: CWE-601
Description
A vulnerability, which was classified as problematic, was found in WooSidebars Sidebar Manager Converter Plugin up to 1.1.1 on WordPress. This affects the function process_request of the file classes/class-woosidebars-sbm-converter.php. The manipulation leads to open redirect. It is possible to initiate the attack remotely. Upgrading to version 1.1.2 is able to address this issue. The patch is named a0efb4ffb9dfe2925b889c1aa5ea40b4abbbda8a. It is recommended to upgrade the affected component. The associated identifier of this vulnerability is VDB-230655.
Affected products
- WooSidebars Sidebar Manager Converter Plugin: through 1.1.1
References
- https://github.com/wp-plugins/woosidebars-sbm-converter/commit/a0efb4ffb9dfe2925b889c1aa5ea40b4abbbda8a
- https://vuldb.com/?ctiid.230655
- https://vuldb.com/?id.230655
- https://github.com/wp-plugins/woosidebars-sbm-converter/commit/a0efb4ffb9dfe2925b889c1aa5ea40b4abbbda8a
- https://vuldb.com/?ctiid.230655
- https://vuldb.com/?id.230655
Get alerted when CVE-2015-10115 or the next vulnerability affects your stack