What’s Vulnerable › Vulnerabilities
CVE-2015-10117: Gravity Forms DPS PxPay Plugin cross site scripting
- Severity: medium (CVSS 6.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.6% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2023-06-06 · updated 2026-06-17
- Weakness: CWE-79
Description
A vulnerability, which was classified as problematic, was found in Gravity Forms DPS PxPay Plugin up to 1.4.2 on WordPress. Affected is an unknown function. The manipulation leads to cross site scripting. It is possible to launch the attack remotely. Upgrading to version 1.4.3 is able to address this issue. The name of the patch is 5966a5e6343e3d5610bdfa126a5cfbae95e629b6. It is recommended to upgrade the affected component. The identifier of this vulnerability is VDB-230664.
Affected products
- webaware Gf Windcave Free: before 1.4.3 — fixed in 1.4.3
How to fix
Upgrade to a fixed version: webaware Gf Windcave Free 1.4.3. Check the vendor advisory for mitigations.
References
- https://github.com/wp-plugins/gravity-forms-dps-pxpay/commit/5966a5e6343e3d5610bdfa126a5cfbae95e629b6
- https://github.com/wp-plugins/gravity-forms-dps-pxpay/releases/tag/1.4.3
- https://vuldb.com/?ctiid.230664
- https://vuldb.com/?id.230664
- https://github.com/wp-plugins/gravity-forms-dps-pxpay/commit/5966a5e6343e3d5610bdfa126a5cfbae95e629b6
- https://github.com/wp-plugins/gravity-forms-dps-pxpay/releases/tag/1.4.3
- https://vuldb.com/?ctiid.230664
- https://vuldb.com/?id.230664
Get alerted when CVE-2015-10117 or the next vulnerability affects your stack