What’s Vulnerable › Vulnerabilities
CVE-2015-10121: Beeliked Microsite Plugin beelikedmicrosite.php embed_handler cross site scripting
- Severity: medium (CVSS 6.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2023-07-10 · updated 2026-06-17
- Weakness: CWE-79
Description
A vulnerability has been found in Beeliked Microsite Plugin up to 1.0.1 on WordPress and classified as problematic. Affected by this vulnerability is the function embed_handler of the file beelikedmicrosite.php. The manipulation leads to cross site scripting. The attack can be launched remotely. Upgrading to version 1.0.2 is able to address this issue. The identifier of the patch is d23bafb5d05fb2636a2b78331f9d3fca152903dc. It is recommended to upgrade the affected component. The identifier VDB-233365 was assigned to this vulnerability.
Affected products
- Beeliked Microsite Plugin: through 1.0.1
References
- https://github.com/wp-plugins/beeliked-microsite/commit/d23bafb5d05fb2636a2b78331f9d3fca152903dc
- https://vuldb.com/?ctiid.233365
- https://vuldb.com/?id.233365
- https://github.com/wp-plugins/beeliked-microsite/commit/d23bafb5d05fb2636a2b78331f9d3fca152903dc
- https://vuldb.com/?ctiid.233365
- https://vuldb.com/?id.233365
Get alerted when CVE-2015-10121 or the next vulnerability affects your stack