What’s Vulnerable › Vulnerabilities
CVE-2015-10125: WP Ultimate CSV Importer Plugin cross-site request forgery
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2023-10-05 · updated 2026-06-17
- Weakness: CWE-352
Description
A vulnerability classified as problematic has been found in WP Ultimate CSV Importer Plugin 3.7.2 on WordPress. This affects an unknown part. The manipulation leads to cross-site request forgery. It is possible to initiate the attack remotely. Upgrading to version 3.7.3 is able to address this issue. The identifier of the patch is 13c30af721d3f989caac72dd0f56cf0dc40fad7e. It is recommended to upgrade the affected component. The identifier VDB-241317 was assigned to this vulnerability.
Affected products
- Import all XML, CSV & TXT into WordPress: before 3.7.3 — fixed in 3.7.3
How to fix
Upgrade to a fixed version: Import all XML, CSV & TXT into WordPress 3.7.3. Check the vendor advisory for mitigations.
References
- https://github.com/wp-plugins/wp-ultimate-csv-importer/commit/13c30af721d3f989caac72dd0f56cf0dc40fad7e
- https://github.com/wp-plugins/wp-ultimate-csv-importer/releases/tag/3.7.3
- https://vuldb.com/?ctiid.241317
- https://vuldb.com/?id.241317
- https://github.com/wp-plugins/wp-ultimate-csv-importer/commit/13c30af721d3f989caac72dd0f56cf0dc40fad7e
- https://github.com/wp-plugins/wp-ultimate-csv-importer/releases/tag/3.7.3
- https://vuldb.com/?ctiid.241317
- https://vuldb.com/?id.241317
Get alerted when CVE-2015-10125 or the next vulnerability affects your stack