What’s Vulnerable › Vulnerabilities
CVE-2015-10126: Easy2Map Photos Plugin sql injection
- Severity: critical (CVSS 9.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.6% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2023-10-06 · updated 2026-06-17
- Weakness: CWE-89
Description
A vulnerability classified as critical was found in Easy2Map Photos Plugin 1.0.1 on WordPress. This vulnerability affects unknown code. The manipulation leads to sql injection. The attack can be initiated remotely. Upgrading to version 1.1.0 is able to address this issue. The patch is identified as 503d9ee2482d27c065f78d9546f076a406189908. It is recommended to upgrade the affected component. VDB-241318 is the identifier assigned to this vulnerability.
Affected products
- Easy2Map Photos Plugin: before 1.1.0 — fixed in 1.1.0
How to fix
Upgrade to a fixed version: Easy2Map Photos Plugin 1.1.0. Check the vendor advisory for mitigations.
References
- https://github.com/wp-plugins/easy2map-photos/commit/503d9ee2482d27c065f78d9546f076a406189908
- https://vuldb.com/?ctiid.241318
- https://vuldb.com/?id.241318
- https://github.com/wp-plugins/easy2map-photos/commit/503d9ee2482d27c065f78d9546f076a406189908
- https://vuldb.com/?ctiid.241318
- https://vuldb.com/?id.241318
Get alerted when CVE-2015-10126 or the next vulnerability affects your stack