What’s Vulnerable › Vulnerabilities
CVE-2015-10139: WPLMS Learning Management System for WordPress, WordPress LMS <= 1.8.4.1 - Privilege Escalation
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.8% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2025-07-19 · updated 2026-06-17
- Weakness: CWE-269
Description
The WPLMS theme for WordPress is vulnerable to Privilege Escalation in versions 1.5.2 to 1.8.4.1 via the 'wp_ajax_import_data' AJAX action. This makes it possible for authenticated attackers to change otherwise restricted settings and potentially create a new accessible admin account.
Affected products
- VibeThemes Wordpress Learning Management System : from 1.5.2 before 1.8.9 — fixed in 1.8.9
How to fix
Upgrade to a fixed version: VibeThemes Wordpress Learning Management System 1.8.9. Check the vendor advisory for mitigations.
References
- https://packetstormsecurity.com/files/130291/
- https://themeforest.net/item/wplms-learning-management-system/6780226
- https://twitter.com/_wpscan_/status/564874637679820800?lang=ca
- https://wpscan.com/vulnerability/7785
- https://www.rapid7.com/db/modules/auxiliary/admin/http/wp_wplms_privilege_escalation/
- https://www.wordfence.com/threat-intel/vulnerabilities/id/6e0e8f5f-8216-4276-a810-860f9b52c447?source=cve
Get alerted when CVE-2015-10139 or the next vulnerability affects your stack