What’s Vulnerable › Vulnerabilities
CVE-2015-1208
- Severity: medium (CVSS 5.5 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.5% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2018-01-09 · updated 2026-06-17
- Weakness: CWE-191
Description
Integer underflow in the mov_read_default function in libavformat/mov.c in FFmpeg before 2.4.6 allows remote attackers to obtain sensitive information from heap and/or stack memory via a crafted MP4 file.
Affected products
- FFmpeg: before 2.4.6 — fixed in 2.4.6
How to fix
Upgrade to a fixed version: FFmpeg 2.4.6. Check the vendor advisory for mitigations.
References
- http://git.videolan.org/?p=ffmpeg.git%3Ba=commit%3Bh=3ebd76a9c57558e284e94da367dd23b435e6a6d0
- https://bugs.chromium.org/p/chromium/issues/detail?id=444546
- https://github.com/FFmpeg/FFmpeg/blob/n2.4.6/Changelog
- http://git.videolan.org/?p=ffmpeg.git%3Ba=commit%3Bh=3ebd76a9c57558e284e94da367dd23b435e6a6d0
- https://bugs.chromium.org/p/chromium/issues/detail?id=444546
- https://github.com/FFmpeg/FFmpeg/blob/n2.4.6/Changelog
Get alerted when CVE-2015-1208 or the next vulnerability affects your stack