What’s Vulnerable › Vulnerabilities
CVE-2015-1239
- Severity: medium (CVSS 6.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.0% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2017-10-18 · updated 2026-10-08
- Weakness: CWE-415
Description
Double free vulnerability in the j2k_read_ppm_v3 function in OpenJPEG before r2997, as used in PDFium in Google Chrome, allows remote attackers to cause a denial of service (process crash) via a crafted PDF.
Affected products
- Debian Linux: 8.0
- Google Chrome: all versions
- uclouvain openjpeg: before 2.1.1 — fixed in 2.1.1
How to fix
Upgrade to a fixed version: uclouvain openjpeg 2.1.1. Check the vendor advisory for mitigations.
References
- https://bugs.chromium.org/p/chromium/issues/detail?id=430891
- https://bugs.chromium.org/p/chromium/issues/detail?id=457493
- https://lists.debian.org/debian-lts-announce/2018/07/msg00025.html
- https://bugs.chromium.org/p/chromium/issues/detail?id=430891
- https://bugs.chromium.org/p/chromium/issues/detail?id=457493
- https://lists.debian.org/debian-lts-announce/2018/07/msg00025.html
Get alerted when CVE-2015-1239 or the next vulnerability affects your stack