What’s Vulnerable › Vulnerabilities

CVE-2015-1283

Description

Multiple integer overflows in the XML_GetBuffer function in Expat through 2.1.0, as used in Google Chrome before 44.0.2403.89 and other products, allow remote attackers to cause a denial of service (heap-based buffer overflow) or possibly have unspecified other impact via crafted XML data, a related issue to CVE-2015-2716.

Affected products

How to fix

Upgrade to a fixed version: Python 2.7.12, 3.3.7, 3.4.5, 3.5.2. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2015-1283 or the next vulnerability affects your stack