What’s Vulnerable › Vulnerabilities
CVE-2015-1290
- Severity: high (CVSS 8.8 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 3.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2018-01-09 · updated 2026-06-17
- Weakness: CWE-119
Description
The Google V8 engine, as used in Google Chrome before 44.0.2403.89 and QtWebEngineCore in Qt before 5.5.1, allows remote attackers to cause a denial of service (memory corruption) or execute arbitrary code via a crafted web site.
Affected products
- Google Chrome: before 44.0.2403.89 — fixed in 44.0.2403.89
- openSUSE Leap: 42.1
- Qt: before 5.5.1 — fixed in 5.5.1
How to fix
Upgrade to a fixed version: Google Chrome 44.0.2403.89; Qt 5.5.1. Check the vendor advisory for mitigations.
References
- http://code.qt.io/cgit/qt/qtwebengine.git/tree/dist/changes-5.5.1
- http://googlechromereleases.blogspot.com/2015/07/stable-channel-update_21.html
- http://lists.opensuse.org/opensuse-updates/2015-12/msg00116.html
- http://www.nsfocus.net/index.php?act=advisory&do=view&adv_id=80
- https://bugs.chromium.org/p/chromium/issues/detail?id=505374
- https://codereview.chromium.org/1233453004
- http://code.qt.io/cgit/qt/qtwebengine.git/tree/dist/changes-5.5.1
- http://googlechromereleases.blogspot.com/2015/07/stable-channel-update_21.html
- http://lists.opensuse.org/opensuse-updates/2015-12/msg00116.html
- http://www.nsfocus.net/index.php?act=advisory&do=view&adv_id=80
- https://bugs.chromium.org/p/chromium/issues/detail?id=505374
- https://codereview.chromium.org/1233453004
Get alerted when CVE-2015-1290 or the next vulnerability affects your stack