What’s Vulnerable › Vulnerabilities

CVE-2015-1351

Description

Use-after-free vulnerability in the _zend_shared_memdup function in zend_shared_alloc.c in the OPcache extension in PHP through 5.6.7 allows remote attackers to cause a denial of service or possibly have unspecified other impact via unknown vectors.

Affected products

How to fix

Upgrade to a fixed version: PHP 5.5.24, 5.6.8. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2015-1351 or the next vulnerability affects your stack