What’s Vulnerable › Vulnerabilities
CVE-2015-1444
- Severity: medium (CVSS 4.3 v2.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2015-02-06 · updated 2026-06-17
- Weakness: CWE-79
Description
Multiple cross-site scripting (XSS) vulnerabilities in the web administration frontend in the httpd package in fli4l before 3.10.1 and 4.0 before 2015-01-30 allow remote attackers to inject arbitrary web script or HTML via the (1) conntrack.cgi, (2) index.cgi, (3) log_syslog.cgi, (4) problems.cgi, (5) status.cgi, (6) status_network.cgi, or (7) status_system.cgi script in admin/.
Affected products
- Fli4L: before 3.10.1; 4.0 — fixed in 3.10.1
How to fix
Upgrade to a fixed version: Fli4L 3.10.1. Check the vendor advisory for mitigations.
References
- http://seclists.org/oss-sec/2015/q1/376
- http://seclists.org/oss-sec/2015/q1/381
- http://www.fli4l.de/fileadmin/fli4l/security/advisory-FFL-1113.txt
- https://exchange.xforce.ibmcloud.com/vulnerabilities/100610
- http://seclists.org/oss-sec/2015/q1/376
- http://seclists.org/oss-sec/2015/q1/381
- http://www.fli4l.de/fileadmin/fli4l/security/advisory-FFL-1113.txt
- https://exchange.xforce.ibmcloud.com/vulnerabilities/100610
Get alerted when CVE-2015-1444 or the next vulnerability affects your stack