What’s Vulnerable › Vulnerabilities
CVE-2015-1566
- Severity: medium (CVSS 4.3 v2.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.8% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2015-02-09 · updated 2026-06-17
- Weakness: CWE-79
Description
Cross-site scripting (XSS) vulnerability in DotNetNuke (DNN) before 7.4.0 allows remote attackers to inject arbitrary web script or HTML via unspecified vectors.
Affected products
- DotNetNuke CMS Fixed in 9.1.1: through 07.03.04
References
- http://secunia.com/advisories/62832
- http://www.dnnsoftware.com/platform/manage/security-center
- http://secunia.com/advisories/62832
- http://www.dnnsoftware.com/platform/manage/security-center
Get alerted when CVE-2015-1566 or the next vulnerability affects your stack