What’s Vulnerable › Vulnerabilities

CVE-2015-1914

Description

IBM Java 7 R1 before SR3, 7 before SR9, 6 R1 before SR8 FP4, 6 before SR16 FP4, and 5.0 before SR16 FP10 allows remote attackers to bypass "permission checks" and obtain sensitive information via vectors related to the Java Virtual Machine.

Affected products

How to fix

Upgrade to a fixed version: IBM Java 5.0.16.10, 6.0.16.4, 6.1.8.4, 7.0.9.0. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2015-1914 or the next vulnerability affects your stack