What’s Vulnerable › Vulnerabilities
CVE-2015-1988
- Severity: low (CVSS 3.5 v2.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.8% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2015-10-04 · updated 2026-06-17
- Weakness: CWE-79
Description
Cross-site scripting (XSS) vulnerability in IBM Tivoli Storage Manger for Virtual Environments: Data Protection for VMware 6.3 before 6.3.2.5, 6.4 before 6.4.3.1, and 7.1 before 7.1.3 and Tivoli Storage FlashCopy Manager for VMware 3.1 before 3.1.1.3, 3.2 before 3.2.0.6, and 4.1 before 4.1.3.0 allows remote authenticated users to inject arbitrary web script or HTML via a crafted URL.
Affected products
- IBM Tivoli Storage Flashcopy Manager: from 3.1.0.0 before 3.1.1.3; from 3.2.0.0 before 3.2.0.6; from 4.1.0.0 through 4.1.3.0 — fixed in 3.1.1.3, 3.2.0.6
- IBM Tivoli Storage Manager For Virtual Environments: from 6.3.0.0 before 6.3.2.5; from 6.4.0.0 before 6.4.3.1; from 7.1.0.0 before 7.1.3.0 — fixed in 6.3.2.5, 6.4.3.1, 7.1.3.0
How to fix
Upgrade to a fixed version: IBM Tivoli Storage Flashcopy Manager 3.1.1.3, 3.2.0.6; IBM Tivoli Storage Manager For Virtual Environments 6.3.2.5, 6.4.3.1, 7.1.3.0. Check the vendor advisory for mitigations.
References
- http://www-01.ibm.com/support/docview.wss?uid=swg21967532
- http://www-01.ibm.com/support/docview.wss?uid=swg21967532
Get alerted when CVE-2015-1988 or the next vulnerability affects your stack