What’s Vulnerable › Vulnerabilities
CVE-2015-2062
- Severity: high (CVSS 7.2 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 2.4% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2020-02-08 · updated 2026-06-17
- Weakness: CWE-89
Description
Multiple SQL injection vulnerabilities in the Huge-IT Slider (slider-image) plugin before 2.7.0 for WordPress allow remote administrators to execute arbitrary SQL commands via the removeslide parameter in a popup_posts or edit_cat action in the sliders_huge_it_slider page to wp-admin/admin.php.
Affected products
- Huge-It Slider: before 2.7.0 — fixed in 2.7.0
How to fix
Upgrade to a fixed version: Huge-It Slider 2.7.0. Check the vendor advisory for mitigations.
References
- http://packetstormsecurity.com/files/130796/WordPress-Huge-IT-Slider-2.6.8-SQL-Injection.html
- http://www.securityfocus.com/archive/1/archive/1/534852/100/0/threaded
- https://wordpress.org/support/topic/huge-it-slider-security-vulnerability-notification-sql-injection
- https://www.htbridge.com/advisory/HTB23250
- http://packetstormsecurity.com/files/130796/WordPress-Huge-IT-Slider-2.6.8-SQL-Injection.html
- http://www.securityfocus.com/archive/1/archive/1/534852/100/0/threaded
- https://wordpress.org/support/topic/huge-it-slider-security-vulnerability-notification-sql-injection
- https://www.htbridge.com/advisory/HTB23250
Get alerted when CVE-2015-2062 or the next vulnerability affects your stack