What’s Vulnerable › Vulnerabilities
CVE-2015-2079
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.5% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2025-04-28 · updated 2026-06-17
- Weakness: CWE-96
Description
Usermin 0.980 through 1.x before 1.660 allows uconfig_save.cgi sig_file_free remote code execution because it uses the two argument (not three argument) form of Perl open.
Affected products
- Usermin: from 0.980 before 1.660 — fixed in 1.660
How to fix
Upgrade to a fixed version: Usermin 1.660. Check the vendor advisory for mitigations.
References
- https://code-white.com/blog/2015-05-cve-2015-2079-rce-usermin/
- https://code-white.com/public-vulnerability-list/
Get alerted when CVE-2015-2079 or the next vulnerability affects your stack